The following are the minimal requirements for web browsers to support best operation of the WebApp:


   -HTML5 compliance
 

  • Internet Explorer Version 9 or above

  • Firefox Version 30 or above

  • Chrome Version 27 or above

  • Safari Version 5.1 or above

  • Opera version 23 or above